0

cannot select tag on source tag error shown Unknown Error Failed to connect to server: LOCALHOST

Hi,

I face problem when need to select the tag on source windows as pic. how to solve it please. 

13replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi porrawut ,

    Can you verify that the Views service is running? If it is running, can you check to see who is granted access within Views tile>Configuration>Access? It looks like you may be signed into Axiom anonymously. Is the ANONYMOUS LOGON user listed in the 'Allow' list?

    Like
      • porrawut
      • porrawut
      • 3 mths ago
      • Reported - view

      Hi Steve Mason  I already set Anonymous LOGON in access but it still not working.

      Like
  • porrawut , has the machine name changed recently? If you look at the Views screen, do you see a "Local Historian" view, or is it "Remote Historian"?

    Like
      • porrawut
      • porrawut
      • 3 mths ago
      • Reported - view

      Steve Mason , machine name not changed recently. I see a Local Historian.

      Like
  • Have you tried restarting the Views service?

    Like
      • porrawut
      • porrawut
      • 3 mths ago
      • Reported - view

      Steve Mason Yes I just restart before I reply your message and it still not working .

      Like
      • porrawut
      • porrawut
      • 3 mths ago
      • Reported - view

      Steve Mason 

      Like
    • porrawut Are you connecting with http or https? The ANONYMOUS LOGON uses http. If you are connecting with https, you will need to add the user/group to the ALLOW list within Views>Configuration>Access where the ANONYMOUS LOGON is listed. By default, Everyone is listed, but that must've been removed at some point. If you place Everyone back on the list, are you able to browse?

      Do you get any different results if you use the machine name in the url to connect to Axiom rather than the IP address?

      Like
      • porrawut
      • porrawut
      • 3 mths ago
      • Reported - view

      Steve Mason For now i connect with ip address and machine name but still same result.And i place everyone back in list still not working.Can you remote to my PC to fix this ?

      Like
    • porrawut We use Splashtop to make remote connections. If you can download and run the Splashtop client I can take a look at it.

      https://sos.splashtop.com

      This will generate a 9-digit code. Please send that code to support@canarylabs.com.

      Like
  • porrawut Security had been enabled in Views, but there were no permissions configured. To fix it, I just disabled the security in Views. If you want to enable security, you will want to add some permissions in the Permissions tab of Views>Configuration so that those users will be able to access the data. If you're connecting anonymously though, there really isn't any reason to enable security in the first place.

    Like
      • porrawut
      • porrawut
      • 2 mths ago
      • Reported - view

      Steve Mason Thank you very much sir.

      Like
    • You're welcome porrawut ! Glad we could figure it out.

      Like
Like Follow
  • 2 mths agoLast active
  • 13Replies
  • 27Views
  • 2 Following