0

Application Error following upgrade from 22.3 to 23.1

I get the error below after a Canary version upgrade. I can reload the application after an upgrade to version 23.1.

The application will reload after showing an error, but prevents it from being used as a scheduled report.

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • john. patanian ,

    If you open the application and save it, does the error go away on the next open?

    Like
  • I have tried that but it does not go away.  If I reload the application after an error, it reloads. I have tried deleting and replacing controls, but am still getting the error.

    Like
    • Could you send us the application along with the data that feeds this application to support@canarylabs.com so that we can try to replicate it? We would need at least one data file from the dataset(s). If it is built on top of a virtual view, we would need that as well.

      Like
print this pagePrint this page
Like Follow
  • 6 mths agoLast active
  • 3Replies
  • 47Views
  • 2 Following